p PatchFirst

CVE-2026-114694

CVE-2026-114694 · WordPress Events Manager plugin <= 7.4.8 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pixelite Events Manager events-manager allows Reflected XSS.This issue affects Events Manager: from n/a through 7.4.8.

CVSS 7.1 · High · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • events manager

    Versions
    • ≥ 0, ≤ 7.4.8: Affected; ≥ 7.4.9: Not affected (custom)

    Update to 7.4.9

Original sources

Check your server →