CVE-2026-114697
CVE-2026-114697 · WordPress QA Analytics plugin <= 5.3.0.1 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Stored XSS.This issue affects QA Analytics: from n/a through 5.3.0.1.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
qa analytics
- Versions
- ≥ 0, ≤ 5.3.0.1: Affected; ≥ 5.3.0.2: Not affected (custom)
Update to 5.3.0.2