p PatchFirst

CVE-2026-114704

CVE-2026-114704 · WordPress Relevanssi plugin <= 4.28.4 - PHP Object Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Deserialization of Untrusted Data vulnerability in Christoph Vielgrader Relevanssi relevanssi allows Object Injection.This issue affects Relevanssi : from n/a through 4.28.4.

CVSS 7.2 · High · EPSS 0.4% · Fix available

Published
Updated

Affected products and versions

  • relevanssi

    Versions
    • ≥ 0, ≤ 4.28.4: Affected; ≥ 4.28.5: Not affected (custom)

    Update to 4.28.5

Original sources

Check your server →