CVE-2026-114706
CVE-2026-114706 · WordPress Strong Testimonials plugin <= 3.3.15 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Strong Testimonials strong-testimonials allows Stored XSS.This issue affects Strong Testimonials: from n/a through 3.3.15.
CVSS 6.5 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
strong testimonials
- Versions
- ≥ 0, ≤ 3.3.15: Affected; ≥ 3.3.16: Not affected (custom)
Update to 3.3.16