p PatchFirst

CVE-2026-115590

CVE-2026-115590 · WordPress Dokan plugin <= 5.3.1 - PHP Object Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Deserialization of Untrusted Data vulnerability in weDevs Dokan dokan-lite allows Object Injection.This issue affects Dokan: from n/a through 5.3.1.

CVSS 7.2 · High · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • dokan

    Versions
    • ≥ 0, ≤ 5.3.1: Affected; ≥ 5.3.2: Not affected (custom)

    Update to 5.3.2

Original sources

Check your server →