CVE-2026-115591
CVE-2026-115591 · WordPress Contact Form by Supsystic plugin <= 1.10.5 - Sensitive Data Exposure vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insertion of Sensitive Information Into Sent Data vulnerability in Supsystic Contact Form by Supsystic contact-form-by-supsystic allows Retrieve Embedded Sensitive Data.This issue affects Contact Form by Supsystic: from n/a through 1.10.5.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
contact form by supsystic
- Versions
- ≥ 0, ≤ 1.10.5: Affected; ≥ 1.10.7: Not affected (custom)
Update to 1.10.7