p PatchFirst

CVE-2026-115592

CVE-2026-115592 · WordPress OceanWP theme <= 4.2.7 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in OceanWP OceanWP oceanwp allows Reflected XSS.This issue affects OceanWP: from n/a through 4.2.7.

CVSS 7.1 · High · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • oceanwp

    Versions
    • ≥ 0, ≤ 4.2.7: Affected; ≥ 4.2.8: Not affected (custom)

    Update to 4.2.8

Original sources

Check your server →