CVE-2026-115601
CVE-2026-115601 · WordPress Custom Price for WooCommerce plugin <= 1.1.29 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
custom price for woocommerce
- Versions
- ≥ 0, ≤ 1.1.29: Affected; ≥ 1.1.30: Not affected (custom)
Update to 1.1.30