CVE-2026-115606
CVE-2026-115606 · WordPress DXP ToolKit plugin <= 2.0.1 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crowd Favorite DXP ToolKit dxp-toolkit allows Stored XSS.This issue affects DXP ToolKit: from n/a through 2.0.1.
CVSS 7.1 · High · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
dxp toolkit
- Versions
- ≥ 0, ≤ 2.0.1: Affected; ≥ 2.0.2: Not affected (custom)
Update to 2.0.2