CVE-2026-115607
CVE-2026-115607 · WordPress DXP ToolKit plugin <= 2.0.1 - SQL Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crowd Favorite DXP ToolKit dxp-toolkit allows SQL Injection.This issue affects DXP ToolKit: from n/a through 2.0.1.
CVSS 9.3 · Critical · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
dxp toolkit
- Versions
- ≥ 0, ≤ 2.0.1: Affected; ≥ 2.0.2: Not affected (custom)
Update to 2.0.2