p PatchFirst

CVE-2026-115609

CVE-2026-115609 · WordPress GetPaid plugin <= 2.8.62 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stiofan GetPaid invoicing allows Stored XSS.This issue affects GetPaid: from n/a through 2.8.62.

CVSS 7.1 · High · EPSS 0.1% · Fix available

Published
Updated

Affected products and versions

  • getpaid

    Versions
    • ≥ 0, ≤ 2.8.62: Affected; ≥ 2.8.63: Not affected (custom)

    Update to 2.8.63

Original sources

Check your server →