CVE-2026-115610
CVE-2026-115610 · WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0.
CVSS 6.5 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
publishpress authors
- Versions
- ≥ 0, ≤ 4.17.0: Affected; ≥ 4.18.0: Not affected (custom)
Update to 4.18.0