CVE-2026-115611
CVE-2026-115611 · WordPress TableOn plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginUs.Net TableOn posts-table-filterable allows Reflected XSS.This issue affects TableOn: from n/a through 1.0.7.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
tableon
- Versions
- ≥ 0, ≤ 1.0.7: Affected; ≥ 1.0.8: Not affected (custom)
Update to 1.0.8