CVE-2026-115612
CVE-2026-115612 · WordPress SliceWP plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This issue affects SliceWP: from n/a through 1.2.13.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
slicewp
- Versions
- ≥ 0, ≤ 1.2.13: Affected; ≥ 1.2.14: Not affected (custom)
Update to 1.2.14