CVE-2026-115957
CVE-2026-115957 · WordPress WP Discussion Board plugin <= 2.6.0 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Stored XSS.This issue affects WP Discussion Board: from n/a through 2.6.0.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
wp discussion board
- Versions
- ≥ 0, ≤ 2.6.0: Affected; ≥ 2.6.1: Not affected (custom)
Update to 2.6.1