CVE-2026-115962
CVE-2026-115962 · WordPress myCred plugin <= 4.0.1 - Bypass Vulnerability vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Authentication Bypass by Spoofing vulnerability in myCred myCred mycred allows Identity Spoofing.This issue affects myCred: from n/a through 4.0.1.
CVSS 4.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
mycred
- Versions
- ≥ 0, ≤ 4.0.1: Affected; ≥ 4.0.2: Not affected (custom)
Update to 4.0.2