CVE-2026-116387
CVE-2026-116387 · WordPress SureForms plugin <= 2.12.9 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Brainstorm Force SureForms sureforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureForms: from n/a through 2.12.9.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
sureforms
- Versions
- ≥ 0, ≤ 2.12.9: Affected; ≥ 2.13.0: Not affected (custom)
Update to 2.13.0