CVE-2026-116391
CVE-2026-116391 · WordPress GS Logo Slider plugin <= 3.8.9 - PHP Object Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Deserialization of Untrusted Data vulnerability in GS Plugins GS Logo Slider gs-logo-slider allows Object Injection.This issue affects GS Logo Slider: from n/a through 3.8.9.
CVSS 8.8 · High · EPSS 0.4% · Fix available
- Published
- Updated
Affected products and versions
gs logo slider
- Versions
- ≥ 0, ≤ 3.8.9: Affected; ≥ 3.9.0: Not affected (custom)
Update to 3.9.0