CVE-2026-116399
CVE-2026-116399 · WordPress InstaWP Connect plugin <= 0.1.4.2 - Cross Site Request Forgery (CSRF) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in InstaWP InstaWP Connect instawp-connect allows Cross Site Request Forgery.This issue affects InstaWP Connect: from n/a through 0.1.4.2.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
instawp connect
- Versions
- ≥ 0, ≤ 0.1.4.2: Affected; ≥ 0.1.4.3: Not affected (custom)
Update to 0.1.4.3