CVE-2026-116402
CVE-2026-116402 · WordPress SureForms plugin <= 2.12.9 - Content Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brainstorm Force SureForms sureforms allows Code Injection.This issue affects SureForms: from n/a through 2.12.9.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
sureforms
- Versions
- ≥ 0, ≤ 2.12.9: Affected; ≥ 2.13.0: Not affected (custom)
Update to 2.13.0