CVE-2026-116846
CVE-2026-116846 · WordPress WP User Manager plugin <= 2.9.26 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in WP User Manager WP User Manager wp-user-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Manager: from n/a through 2.9.26.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
wp user manager
- Versions
- ≥ 0, ≤ 2.9.26: Affected; ≥ 2.10.0: Not affected (custom)
Update to 2.10.0