CVE-2026-116848
CVE-2026-116848 · WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through 6.5.3.
CVSS 6.5 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
the plus addons for elementor page builder lite
- Versions
- ≥ 0, ≤ 6.5.3: Affected; ≥ 6.6.0: Not affected (custom)
Update to 6.6.0