p PatchFirst

CVE-2026-116849

CVE-2026-116849 · WordPress StreamCast plugin <= 2.4.6 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins StreamCast streamcast allows Stored XSS.This issue affects StreamCast: from n/a through 2.4.6.

CVSS 6.5 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • streamcast

    Versions
    • ≥ 0, ≤ 2.4.6: Affected; ≥ 2.4.7: Not affected (custom)

    Update to 2.4.7

Original sources

Check your server →