CVE-2026-118087
CVE-2026-118087 · WordPress Site Reviews plugin <= 8.3.5 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Gemini Labs Site Reviews site-reviews allows Stored XSS.This issue affects Site Reviews: from n/a through 8.3.5.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
site reviews
- Versions
- ≥ 0, ≤ 8.3.5: Affected; ≥ 8.3.6: Not affected (custom)
Update to 8.3.6