CVE-2026-118092
CVE-2026-118092 · WordPress MasterStudy LMS plugin <= 3.7.55 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in StylemixThemes MasterStudy LMS masterstudy-lms-learning-management-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MasterStudy LMS: from n/a through 3.7.55.
CVSS 4.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
masterstudy lms
- Versions
- ≥ 0, ≤ 3.7.55: Affected; ≥ 3.7.56: Not affected (custom)
Update to 3.7.56