CVE-2026-118560
CVE-2026-118560 · Commerce Stripe - Moderately critical - Cross site scripting - SA-CONTRIB-2026-265
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Commerce Stripe allows Cross-Site Scripting (XSS). This issue affects Commerce Stripe versions: from 2.0.0 to 2.2.3.
EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
commerce stripe
- Versions
- ≥ 2.0.0, < 2.2.3: Affected (semver)
Update to 2.2.3
drupal/commerce_stripe Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.2.3
Update to 2.2.3