p PatchFirst

CVE-2026-11908

CVE-2026-11908 · Tagify - Moderately critical - Cross-site scripting (XSS) - SA-CONTRIB-2026-043

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Tagify allows Stored XSS. This issue affects Tagify versions: from 0.0.0 to 1.2.52.

CVSS 5.4 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • tagify

    Versions
    • ≥ 0.0.0, < 1.2.52: Affected (semver)

    Update to 1.2.52

  • drupal/tagify Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.2.52

    Update to 1.2.52

Original sources

Check your server →