CVE-2026-13233
CVE-2026-13233 · OpenAI Provider - Moderately critical - Server-side Request Forgery - SA-CONTRIB-2026-053
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Server-Side Request Forgery (SSRF) vulnerability in Drupal OpenAI Provider allows Server Side Request Forgery. This issue affects OpenAI Provider versions: from 0.0.0 to 1.1.1, from 1.2.0 to 1.2.2.
CVSS 3.3 · Low · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
openai provider
- Versions
- ≥ 0.0.0, < 1.1.1: Affected (semver)
- ≥ 1.2.0, < 1.2.2: Affected (semver)
Update to 1.1.1; Update to 1.2.2
drupal/ai_provider_openai Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.1.1
- ECOSYSTEM: ≥ 1.2.0, < 1.2.2
Update to 1.1.1; Update to 1.2.2