p PatchFirst

CVE-2026-13234

CVE-2026-13234 · AI (Artificial Intelligence) - Moderately critical - Information Disclosure / Cross-site Scripting - SA-CONTRIB-2026-054

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI (Artificial Intelligence) allows Cross-Site Scripting (XSS). This issue affects AI (Artificial Intelligence) versions: from 0.0.0 to 1.2.17, from 1.3.0 to 1.3.8, from 1.4.0 to 1.4.3.

CVSS 6.1 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • ai (artificial intelligence)

    Versions
    • ≥ 0.0.0, < 1.2.17: Affected (semver)
    • ≥ 1.3.0, < 1.3.8: Affected (semver)
    • ≥ 1.4.0, < 1.4.3: Affected (semver)

    Update to 1.2.17; Update to 1.3.8; Update to 1.4.3

  • drupal/ai Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.2.17
    • ECOSYSTEM: ≥ 1.3.0, < 1.3.8
    • ECOSYSTEM: ≥ 1.4.0, < 1.4.3

    Update to 1.2.17; Update to 1.3.8; Update to 1.4.3

Original sources

Check your server →