CVE-2026-13239
CVE-2026-13239 · WissKI - Critical - Access bypass - SA-CONTRIB-2026-059
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal WissKI allows Forceful Browsing. This issue affects WissKI versions: from 0.0.0 to 4.2.0.
CVSS 6.5 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
wisski
- Versions
- ≥ 0.0.0, < 4.2.0: Affected (semver)
Update to 4.2.0
drupal/wisski Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.2.0
Update to 4.2.0