CVE-2026-13241
CVE-2026-13241 · Paragraphs - Moderately critical - Access bypass - SA-CONTRIB-2026-061
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Paragraphs allows Forceful Browsing. This issue affects Paragraphs versions: from 0.0.0 to 1.21.0.
CVSS 6.5 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
paragraphs
- Versions
- ≥ 0.0.0, < 1.21.0: Affected (semver)
Update to 1.21.0
drupal/paragraphs Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.21.0
Update to 1.21.0