CVE-2026-13243
CVE-2026-13243 · Salesforce Suite - Moderately critical - Cross-site request forgery - SA-CONTRIB-2026-063
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Salesforce Suite allows Cross Site Request Forgery. This issue affects Salesforce Suite versions: from 0.0.0 to 5.1.3.
CVSS 4.8 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
salesforce suite
- Versions
- ≥ 0.0.0, < 5.1.3: Affected (semver)
Update to 5.1.3
drupal/salesforce Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 5.1.3
Update to 5.1.3