p PatchFirst

CVE-2026-15079

CVE-2026-15079 · Login Disable - Moderately critical - Access bypass - SA-CONTRIB-2026-070

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Login Disable allows Brute Force. This issue affects Login Disable versions: from 0.0.0 to 2.1.4.

CVSS 5.4 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • login disable

    Versions
    • ≥ 0.0.0, < 2.1.4: Affected (semver)

    Update to 2.1.4

  • drupal/login_disable Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 2.1.4

    Update to 2.1.4

Original sources

Check your server →