CVE-2026-15080
CVE-2026-15080 · Ray Enterprise Translation - Moderately critical - Cross site request forgery - SA-CONTRIB-2026-071
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Ray Enterprise Translation allows Cross Site Request Forgery. This issue affects Ray Enterprise Translation versions: from 0.0.0 to 4.0.4, from 4.1.0 to 4.1.4, from 11.0.0 to 11.0.4.
CVSS 4.3 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ray enterprise translation
- Versions
- ≥ 0.0.0, < 4.0.4: Affected (semver)
- ≥ 4.1.0, < 4.1.4: Affected (semver)
- ≥ 11.0.0, < 11.0.4: Affected (semver)
Update to 11.0.4; Update to 4.0.4; Update to 4.1.4
drupal/lingotek Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.0.4
- ECOSYSTEM: ≥ 4.1.0, < 4.1.4
- ECOSYSTEM: ≥ 11.0.0, < 11.0.4
Update to 4.0.4; Update to 4.1.4; Update to 11.0.4