CVE-2026-15081
CVE-2026-15081 · Location Selector - Critical - SQL Injection - SA-CONTRIB-2026-072
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Drupal Location Selector allows SQL Injection. This issue affects Location Selector versions: from 0.0.0 to 1.3.0.
CVSS 7.4 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
location selector
- Versions
- ≥ 0.0.0, < 1.3.0: Affected (semver)
Update to 1.3.0
drupal/location_selector Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.3.0
Update to 1.3.0