CVE-2026-15082
CVE-2026-15082 · Siteimprove Analytics - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-073
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Siteimprove Analytics allows Cross-Site Scripting (XSS). This issue affects Siteimprove Analytics versions: from 0.0.0 to 2.0.1.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
siteimprove analytics
- Versions
- ≥ 0.0.0, < 2.0.1: Affected (semver)
Update to 2.0.1
drupal/siteimprove_analytics Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.1
Update to 2.0.1