p PatchFirst

CVE-2026-15085

CVE-2026-15085 · AI SEO/GEO Analyzer - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-076

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI SEO/GEO Analyzer allows Stored XSS. This issue affects AI SEO/GEO Analyzer versions: from 0.0.0 to 1.1.3.

CVSS 5.4 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • ai seo/geo analyzer

    Versions
    • ≥ 0.0.0, < 1.1.3: Affected (semver)

    Update to 1.1.3

  • drupal/ai_seo Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.1.3

    Update to 1.1.3

Original sources

Check your server →