CVE-2026-1553
CVE-2026-1553 · Drupal Canvas - Moderately critical - Access bypass - SA-CONTRIB-2026-006
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Drupal Canvas allows Forceful Browsing.This issue affects Drupal Canvas: from 0.0.0 before 1.0.4.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
drupal canvas
- Versions
- ≥ 0.0.0, < 1.0.4: Affected (semver)
Update to 1.0.4
drupal/canvas Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.4
Update to 1.0.4