CVE-2026-16640
CVE-2026-16640 · Search API Autocomplete - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-082
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Search API Autocomplete allows Reflected XSS. This issue affects Search API Autocomplete versions: from 0.0.0 to 1.12.0.
CVSS 6.1 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
search api autocomplete
- Versions
- ≥ 0.0.0, < 1.12.0: Affected (semver)
Update to 1.12.0
drupal/search_api_autocomplete Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.12.0
Update to 1.12.0