CVE-2026-1774
CVE-2026-1774 · CASL Ability, versions 2.4.0 through 6.7.4, contains a prototype pollution vulnerability.
This page contains facts from public vulnerability sources. Check the original advisory before updating.
CASL Ability, versions 2.4.0 through 6.7.4, contains a prototype pollution vulnerability.
CVSS 9.8 · Critical · EPSS 0.7% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
casl ability
- Versions
- ≥ 2.4.0, ≤ 6.7.4: Affected (custom)
No fix published
@casl/ability npm
- Affected ranges
- SEMVER: ≥ 2.4.0, < 6.7.5
Update to 6.7.5