CVE-2026-18985
CVE-2026-18985 · Edit in-place field - Moderately critical - Access bypass - SA-CONTRIB-2026-093
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Edit in-place field allows Forceful Browsing. This issue affects Edit in-place field versions: from 0.0.0 to 2.1.1.
CVSS 8.1 · High · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
edit in-place field
- Versions
- ≥ 0.0.0, < 2.1.1: Affected (semver)
Update to 2.1.1
drupal/edit_in_place_field Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.1.1
Update to 2.1.1