CVE-2026-18986
CVE-2026-18986 · Entity Browser - Moderately critical - Cross site scripting - SA-CONTRIB-2026-094
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Entity Browser allows Stored XSS. This issue affects Entity Browser versions: from 0.0.0 to 2.16.0.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
entity browser
- Versions
- ≥ 0.0.0, < 2.16.0: Affected (semver)
Update to 2.16.0
drupal/entity_browser Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.16.0
Update to 2.16.0