CVE-2026-19695
CVE-2026-19695 · Stack-based Buffer Overflow in Wireshark
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Gammu DCT3 trace file parser crash in 4.6.0 to 4.6.7 allows denial of service
CVSS 4.7 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wireshark
- Versions
- ≥ 4.6.0, < 4.6.8: Affected (semver)
Update to 4.6.8
wireshark Debian:14
- Versions
- 4.4.7-1
- 4.4.8-0exp1
- 4.4.9-1
- 4.6.0-0exp1
- 4.6.0-1
- 4.6.0~rc1-0exp1
- 4.6.0~rc1-0exp2
- 4.6.1-1
- 4.6.1-2
- 4.6.2-1
- 4.6.2-3
- 4.6.3-1
- 4.6.4-1
- 4.6.5-1
- 4.6.6-1
- 4.6.6-2
- Affected ranges
- ECOSYSTEM: < 4.6.9-1
Update to 4.6.9-1
gammu Ubuntu:16.04:LTS
- Versions
- 1.33.0-3
- 1.36.6-1
- 1.36.7-1
- 1.36.8-1
- 1.37.0-1
- 1.37.0-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:18.04:LTS
- Versions
- 1.38.4-1
- 1.38.5-1
- 1.39.0-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:20.04:LTS
- Versions
- 1.40.0-1build2
- 1.41.0-1
- 1.41.0-1ubuntu0.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:22.04:LTS
- Versions
- 1.41.0-1.1
- 1.42.0-1
- 1.42.0-3
- 1.42.0-4
- 1.42.0-5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:24.04:LTS
- Versions
- 1.42.0-8
- 1.42.0-8.1ubuntu1
- 1.42.0-8.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:26.10
- Versions
- 1.42.0-11
- 1.44.0-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gammu Ubuntu:26.04:LTS
- Versions
- 1.42.0-10
- 1.42.0-11
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published