CVE-2026-2348
CVE-2026-2348 · Quick Edit - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-009
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Quick Edit allows Cross-Site Scripting (XSS).This issue affects Quick Edit: from 0.0.0 before 1.0.5, from 2.0.0 before 2.0.1.
CVSS 5.4 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
quick edit
- Versions
- ≥ 0.0.0, < 1.0.5: Affected (semver)
- ≥ 2.0.0, < 2.0.1: Affected (semver)
Update to 1.0.5; Update to 2.0.1
drupal/quickedit Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.5
- ECOSYSTEM: ≥ 2.0.0, < 2.0.1
Update to 1.0.5; Update to 2.0.1