CVE-2026-2349
CVE-2026-2349 · UI Icons - Critical - Cross-site Scripting - SA-CONTRIB-2026-010
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal UI Icons allows Cross-Site Scripting (XSS).This issue affects UI Icons: from 0.0.0 before 1.0.1, from 1.1.0 before 1.1.1.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ui icons
- Versions
- ≥ 0.0.0, < 1.0.1: Affected (semver)
- ≥ 1.1.0, < 1.1.1: Affected (semver)
Update to 1.0.1; Update to 1.1.1
drupal/ui_icons Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.1
- ECOSYSTEM: ≥ 1.1.0, < 1.1.1
Update to 1.0.1; Update to 1.1.1