CVE-2026-24533
CVE-2026-24533 · WordPress Cozy Blocks plugin <= 2.2.27 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
cozy blocks
- Versions
- ≥ 0, ≤ 2.2.27: Affected; ≥ 2.2.28: Not affected (custom)
Update to 2.2.28