CVE-2026-24788
CVE-2026-24788
This page contains facts from public vulnerability sources. Check the original advisory before updating.
RaspAP raspap-webgui versions prior to 3.3.6 contain an OS command injection vulnerability. If exploited, an arbitrary OS command may be executed by a user who can log in to the product.
CVSS 8.7 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
raspap-webgui
- Versions
- versions prior to 3.3.6: Affected
No fix published
billz/raspap-webgui Packagist
- Versions
- 1.0
- 2.4.1
- 2.5
- 2.5.1
- 2.5.2
- 2.6
- 2.6-beta
- 2.6.1
- 2.6.2
- 2.6.3
- 2.6.4
- 2.6.5
- 2.6.6
- 2.6.7
- 2.6.8
- 2.6.9
- 2.7.0
- 2.7.1
- 2.8.0
- 2.8.1
- 2.8.2
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.8.7
- 2.8.8
- 2.8.9
- 2.9.0
- 2.9.1
- 2.9.2
- 2.9.3
- 2.9.4
- 2.9.5
- 2.9.6
- 2.9.7
- 2.9.8
- 2.9.9
- 3.0
- 3.0-beta
- 3.0.1
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.6
- 3.0.7
- 3.0.8
- 3.0.9
- 3.1.0
- 3.1.1
- 3.1.2
- 3.1.3
- 3.1.4
- 3.1.5
- 3.1.6
- 3.1.7
- 3.1.8
- 3.1.9
- 3.2.0
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2.4
- 3.2.5
- 3.2.6
- 3.2.7
- 3.2.8
- 3.2.9
- 3.3.0
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- v3.3.5
- Affected ranges
- ECOSYSTEM: < 3.3.6
Update to 3.3.6