p PatchFirst

CVE-2026-25448

CVE-2026-25448 · WordPress WP ERP plugin <= 1.17.10 - Broken Access Control vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.

CVSS 4.3 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • wp erp

    Versions
    • ≥ 0, ≤ 1.17.10: Affected; ≥ 1.17.11: Not affected (custom)

    Update to 1.17.11

Original sources

Check your server →