p PatchFirst

CVE-2026-25450

CVE-2026-25450 · WordPress User Registration plugin <= 5.3.0 - Broken Access Control vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.0.

CVSS 5.3 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • user registration

    Versions
    • ≥ 0, ≤ 5.3.0: Affected; ≥ 5.3.1: Not affected (custom)

    Update to 5.3.1

Original sources

Check your server →