p PatchFirst

CVE-2026-25467

CVE-2026-25467 · WordPress User Registration plugin <= 5.3.0 - Content Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in ThemeGrill User Registration user-registration allows Code Injection.This issue affects User Registration: from n/a through 5.3.0.

CVSS 5.3 · Medium · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • user registration

    Versions
    • ≥ 0, ≤ 5.3.0: Affected; ≥ 5.3.1: Not affected (custom)

    Update to 5.3.1

Original sources

Check your server →